TuxedoTM Webmail Help

Welcome to TuxedoTM Webmail!

TuxedoTM is an advanced webmail interface for your email server. It has all the functionality you would expect from a modern email client, including MIME support, address book, folder manipulation, message searching and spell checking. Unlike other webmail clients, its user interface has been designed to give you the look and feel of a desktop application. This means that it has features like drag-and-drop, application menus and minimal page refreshes.

Because of these features, TuxedoTM requires some advanced browser technologies. At this time we support only the following browsers (under Windows, Mac OS or Linux systems):

If you are using a browser that is not on the list of supported browsers we strongly encourage you to update your browser. In general, using outdated browsers is a serious security threat and may cause your computer to be infected with malware. We strongly recommend installing the most secure and fastest browser available - Mozilla Firefox 3.

Table of Contents

[Table of Contents] Interface

Inbox

The main interface consists of the following parts:

  1. Application Menu
  2. Action Bar
  3. Folder List
  4. Message List

TuxedoTM has a built-in Search feature right in the header. From here you can quickly search the contents of the folder that you currently have selected. To search for something simply enter your search keyword in the input box and then press the enter key, or click the "Search" button. When you are done with your search and want to go back to the complete list of the messages, click on the "Clear" button.

The Search function also supports various parameters for making your search more specific. If you click on the arrow on the right side of the search field you will get a dropdown box prompting you to select which parts of the email message to search in. You can choose from: Subject, Sender, Recipient, Copy, Bcc, or Entire message. Or any combination of the list. These options allow you to narrow down your search to specific fields.

[Table of Contents] Application Menu

Application Menu

The Application Menu is the horizontal bar immediately underneath the logo. From here you can access the drop down menus for "File", "View", "Help" and "Logout".

From the File menu you can access immediate actions which will change dependent on the page you are on:

From the View menu you can access the various sections of the webmail application such as:

From the Help menu you can access the help and documentation pages, and see information about the current version of the TuxedoTM webmail client. There is also a link here to go to the developers website.

Logout is a quick way to logout of the interface when you are finished.

[Table of Contents] Action Bar

Action Bar

The Action Bar contains a number of buttons that allow you to perform different actions, depending on which section of the webmail you are using. For example, while looking at the Inbox you may see the following options:

The Action Bar will change as you browse different parts of the TuxedoTM application. To find out what a particular item in the Action Bar does, move your mouse over it and wait until a description pop-up on the screen.

[Table of Contents] Folder List

Folder List

The menu on the left hand side of the screen shows all the mail folders in your email account. The default folders are:

In addition to the five folders just described, you might see additional folders. Those have been created by yourself or your email provider and can be used to organize your email into further categories.

Folders indicated in bold carry a number in parentheses to the right of them. This indicates that these folders contain unread messages and the number tells you how many.

To open a folder, you only have to click on it once. Its message list will then appear shortly after in the Message List.

Nested folders are collapsible and expandable by clicking on the little [+] and [-] icons over the icons.

To empty the Trash or Spam folders, open them and you'll get a prompt to empty that folder.

[Table of Contents] Message List

This part of the screen displays the list of all messages in the currently selected folder. To view a message, you can either double-click on it, or you can click the message once to have the content displayed in the preview pane. You can also select a message by clicking on it once and then perform some action on it using one of the buttons in the action bar, e.g. Reply. You can select more than one message by holding the Ctrl key and then clicking on a number of messages in succession. To select a range of messages, select the first message, hold the Shift key and then click on the last message you want to select. Finally, you can also drag-and-drop messages to another folder. Just selected them and then drag them over to one of the folders in the folder list to the left by holding the mouse button. This also provides another way of deleting messages: just drag them into the Trash folder.

Messages that have not yet been read by you will be indicated with a star in addition to being displayed in bold. A message carrying a little paper clip icon to its right contains an attachment, such as a PDF document or a photo.

If you click on a contact in the Message List (under the "Sender", "Recipient", and "CC" fields) you will automatically be taken to the compose page where you can send an email to that contact.

To the immediate right of the individual contacts will be a small + icon. Clicking on this icon will add the contact email to your address book.

Above the message list are the selection buttons: "All", "Unread", "None". Clicking on "All" will select all the messages in the list page you are viewing. Clicking on "Unread" will select all the unread messages in the list page. Clicking on "None" will deselect any messages you have previously selected.

To the right of the selection buttons you'll see the page navigation buttons. These allow you to navigate through the pages of your folder. You can set the number of messages displayed per page in the Personal Settings.

[Table of Contents] Compose Mail

Compose

Composing mail couldn't be simpler. To start, go to File > New Message.

The Compose Mail page is set up like any other email application. At the top are the required email headers:

As you start typing in the "Recipient" box you'll notice that TuxedoTM automatically suggests which contact you can send the email to - provided that contact is in your address book.

To add an attachment press the Plus Icon button in the Attachments row, or in the Action Bar, and then the "Browse" button. Locate your attachment and click "Upload". Once the attachment has been uploaded it will appear next to the attachments row. You can press the "Delete" icon next to the attachment to remove it from the message. Clicking on the Plus Icon button again will allow you to add additional attachments.

The Action Bar also gives you the option of setting the Priority for the message and whether or not you wish to receive a Receipt when the message has been read by the recipient.

Above and to the right of the email body is the spell checker. Clicking on "Check Spelling" or the "Spelling" button in the Action Bar will check the spelling of your email body. You can also select the language you wish the spell checker to use by clicking on the small icon to the right of "Check Spelling".

In the bottom right of the screen you'll notice two choices for Editor type: 'HTML' and 'Plain Text'. Checking the 'HTML' checkbox (if it's not already checked) will give you the option of composing your email in HTML format (automatically bringing up the Rich Text Editor menu above the body of your message). If you check the 'Plain Text' checkbox, you will lose all your formatting and the email body will be displayed in plain text.

When you are done composing your email you can click "Send" from the Action Bar, or click "Send the message now" at the bottom of the screen. "Cancel" will close the compose page. You can also save this message as a draft for later editing by pressing the "Save Draft" in the Action Bar.

[Table of Contents] Personal Settings

Preferences

The Personal Settings section allows you to configure certain aspects of the interface and user experience.

When you first go to the Personal Settings page you will notice that the Action Bar will change to offer you the ability to edit your Preferences, Folders and Identities.

[Table of Contents] Preferences

In the Preferences you can edit the following settings:

[Table of Contents] Folders

Folders

In the Folders settings you can manage your folder lists.

Instead of the main Message List, you will see a list of your folders. By default, the first five folders will be: Inbox, Drafts, Sent, Trash and Spam. You cannot delete or rename these folders (with the exception of the Spam folder if your email server allows it).

Below the folder list there is a "Create New Folder" dialog box which allows you to create a new folder.

Clicking on the "Rename Folder" icon next to a folder in the folder list allows you to rename that folder. Similarly, clicking on the "Delete folder" icon allows you to delete it.

Folders are sorted by name.

If you would like to place a folder within another folder (create a nested folder) you can do this by clicking on a folder and dragging it into another folder. Similarly dragging a nested folder onto one of the main folders will un-nest it.

[Table of Contents] Identities

Identities

In the Identities settings you can manage your identities. Identities are essentially different email addresses or names that can be setup on your account. Clicking on an identity will allow you to edit the settings for that identity.

For each identity you can edit the following settings:

When you are done editing the identity click on "Save" to save your changes. If you wish to delete the identity click on "Delete".

You can add a new identity by clicking the "New Identity" button at the bottom of the list.

[Table of Contents] Address Book

Address Book

Along with the email component, TuxedoTM comes with a built-in address book to manage all your contacts. You can access it from the Action Bar, or by going to View > Address Book in the Application Menu.

The address book is divided into two sections. On the left, instead of the folder list you will see a list of your contacts. If you click on any one of them, you will see their information on the right.

If you click on "Edit Contact" you will be able to edit the contact information. Clicking on "New Contact" in the Action Bar will allow you to create a new contact. Similarly, clicking on "Delete" will delete the selected contact(s).

From here you can also "Compose To" contacts. You can select just one, or multiple contacts from the list and send click on "Compose To" which will take you to the compose screen. The email will automatically be sent to all the contacts you had selected.

You can also Export your contacts using the "Export" button if you wish to export your contact to another application such as Thunderbird, Outlook or another web application.

A quick way of adding contacts to your address book is directly from the emails you receive. When you're browsing through your emails a little Plus Icon button will appear near to the email sender and recipients. Clicking on the Plus Icon button will automatically add that person to your address book.

You can also search the address book using the search option at the top of the page. When looking at the address book and Search function will search through your contacts.